◆WordPressに脆弱性! アップデート推奨

先日、WordPressに脆弱性、アップデート推奨、との記事が出てました。早速アップデートしました。


-----

WordPressに脆弱性、アップデート推奨
マイナビニュース
http://news.mynavi.jp/news/2017/05/19/078/


「WordPress Releases Security Update|US-CERT」において、WordPress 4.7.5よりも前のバージョンのWordPressに複数の脆弱性が存在すると伝えた。この脆弱性を悪用されると遠隔から攻撃者によって影響を受けたWebサイトの制御権を乗っ取られる危険性があり注意が必要。

脆弱性が存在するバージョンおよびプロダクトは次のとおり。
WordPress 4.7.4およびこれよりも前のバージョン

US-CERTはユーザーおよび管理者に対して「WordPress 4.7.5 Security and Maintenance Release|WordPress.org」の内容をチェックするとともに、脆弱性が修正されたWordPress 4.7.5にアップグレードすることを推奨している。

すでにWordPressを利用しているのであればインボックスにアップデートを推奨する通知が表示されているはずだ。WordPressは世界中で最も使われているCMSの1つで、WordPressはユーザー数が多いだけに攻撃対象としても狙われやすい。可能な限り迅速に最新版へアップグレードすることが望まれる。


-----